Photobucket
Members Login
Post Info TOPIC: 1957 Safari Won't Shift Into Reverse


Veteran Member

Status: Offline
Posts: 47
Date:
1957 Safari Won't Shift Into Reverse


I just picked up this sweet 57 Safari that wasn't running or driving.  Now that I have it running, I noticed that it will not shift into reverse.  By that I mean the gear selector will not reach the "R" at the end of the shift pattern.  While the car is running and stopped you can feel each gear selection as you move the shifter but when it gets to reverse I cannot engage it.  

Has anyone else experienced this?  The car has a 283 Powerglide.

Thanks....



__________________


A Poncho Legend!

Status: Offline
Posts: 35747
Date:

hotrodhogie wrote:

I just picked up this sweet 57 Safari that wasn't running or driving.  Now that I have it running, I noticed that it will not shift into reverse.  By that I mean the gear selector will not reach the "R" at the end of the shift pattern.  While the car is running and stopped you can feel each gear selection as you move the shifter but when it gets to reverse I cannot engage it.  

Has anyone else experienced this?  The car has a 283 Powerglide.

Thanks....


         lots of WD40 or Fluid Film ?    



__________________

 



Veteran Member

Status: Offline
Posts: 47
Date:

On the linkage?

__________________


Poncho Master!

Status: Offline
Posts: 1094
Date:

Derek, I would start by looking over the linkage. Insure that all the linkage bushings are in reasonable serviceable condition. Is the bushing near the bottom of column still in place? If that all looks good, inspect under the car at the trans and confirm freedom of movement and condition of linkage and bushings.....again. If that looks good, pull the linkage bars at the trans and cycle the arms to insure freedom of movement.

If all else fails, as you appear to be in Regina, p m me and I can swing by with the 57 Pontiac service manual and we can see if there is anything else that can be done.

__________________

Eric - Regina, SK

The Projects:

1935 Chev 3 Window Std Coupe

1967 Mustang Convertible

1969 Firebird 350HO Convertible

1969 Camaro X11-V8

1969 GTO

1969 Parisienne

1969 2+2 was a 396

1969 2+2 427

1978 Chevy Short Box Step Side 4x4

1980 Harley FXWG

1986 CJ7 Jeep

 



Uber Guru

Status: Offline
Posts: 3924
Date:

Derek, yes if it's the original castiron trans reverse will be at the bottom . I would think that maybe your shift linkage is out of adjustment as Eric stated. Does your shift pointer in dash go way past park?

__________________


Canadian Poncho Superstar!

Status: Offline
Posts: 4964
Date:

Disconnect the linkage at the trans, then start the lever in "park" & count the shifts to reverse. If it goes into reverse you could jack the rear whls off the ground & confirm it will "drive" in reverse [with help from a helper] If that works then the problem is in the shifter arms adjustment!!! Pete

__________________

I joined the PROCRASTINATOR club last year,we still haven't had a meeting yet.    !!!!!!!! BLACKSTOCK Ont.



Veteran Member

Status: Offline
Posts: 47
Date:

Thanks for all the great info guys. I just got back from a camping trip with the fam and plan on spinning some wrenches this Friday.


__________________


Veteran Member

Status: Offline
Posts: 47
Date:

FIXED!!!!! Linkage adjustment....then on my way home in my 64 Safari, I pulled into my garage and my upper control arm fell off!!!! Who ever thought that more cars = more problems!!!!

__________________


Canadian Poncho Superstar!

Status: Offline
Posts: 17472
Date:

hotrodhogie wrote:

FIXED!!!!! Linkage adjustment....then on my way home in my 64 Safari, I pulled into my garage and my upper control arm fell off!!!! Who ever thought that more cars = more problems!!!!


 It's constant, I have 5 on the road (73, 98, 99, 99 06) all driven regualarly and everyday something has to be tended to in at least one of them, be it windshield washer fluid or air pressure to brakes, wash and wax, shifters, check engine light, headlights turn signals, tires, battery and that's about what I can remember from June !



__________________

Ray White, Toronto ON

1973 LeMans 454 "Astro-Jet"

Built March 9, 1973 - Oshawa ON

Tweet me @BigRaySays






Veteran Member

Status: Offline
Posts: 47
Date:

So you're saying its been a good month then Ray? :)


__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us
.
.
.
.