Photobucket Photobucket
Members Login
Post Info TOPIC: can only get 15" of vacuum 194 I6


Uber Guru

Status: Offline
Posts: 3225
Date:
can only get 15" of vacuum 194 I6


Little history on engine: Picked up a rebuilt engine for my sons 4dr Canso last year. Got it running and basically drove it down back and parked it. Just got it up and running again(so I didn't have to push it!). Idles fine but bogs when you accelerate so I checked the vacuum, 15" steady at idle (thinking should be 22") and can rotate the dist 30 deg back and forth and vacuum doesn't change. Also sprayed around intake and plugged brake booster line(in case leaked). Looking for some input before I start taking things apart. Valves too tight? Timing gears not lined up? Just seems like that's a big vacuum drop from where it should be. Thx Jim



__________________


Canadian Poncho Superstar!

Status: Offline
Posts: 5893
Date:
can only get 15


has it been cammed up? check homodulator rarely i get a 6banger to give me 22

__________________

http://canadianponcho.activeboard.com/t51640378/timbuks-first-invader/ http://canadianponcho.activeboard.com/t63146560/timbuks-second-invader/  vancouver island



Uber Guru

Status: Offline
Posts: 3225
Date:
can only get 15" of vacuum 194 I6


timbuk wrote:

has it been cammed up? check homodulator rarely i get a 6banger to give me 22


 Thought 22" was the norm??? Whats yours run at?? Maybe I'm chasing my tail for no reason? Haven't played with a 6 banger in 30 years!hmm



-- Edited by hawkeye5766 on Monday 6th of March 2017 12:23:50 AM

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.

Tweet this page Post to Digg Post to Del.icio.us
.
.
.
.